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What is Adobe Reader? 
Adobe® Reader® is free software that allows 

users) to easily and reliably view, print, and search PDF files using a variety of pla

devices. 

Adobe Reader is a free application used to view PDF

file format developed by Adobe Systems to capture files from almost any desktop application 

and view them exactly as created. PDF documents are highly portable across various computer 

platforms (Windows, Mac, Linux, etc). 

 

What can you do with Adobe Reader?
Although you can't create PDFs in Reader, you can use Reader to view, print, and manage PDFs.

After opening a PDF in Reader, you have a variety of tools to help you find information quickly. If 

you receive a PDF form, you can complete it online and submit it electronically. If you receive an 

invitation to review a PDF, use the commenting and marku

multimedia tools to play video and music in a PDF. And if a PDF contains sensitive information, 

you can sign or certify a document with a digital ID. 

View and search a PDF 
In the Reader toolbar, use the Zoom tools an

page. Use the options on the View menu to change the page display. More options on the Tools 

menu give you more ways to adjust the page for better viewing (Tools > Select & Zoom). 

Adobe Reader toolbars open by default:  A. File toolbar

toolbar E. Find toolbar   

 

For more information, see Viewing PDF pages

Find information in a PDF
Use either the Search window (Edit

including layers, form fields, annotations, bookmarks, and digital signatures. 
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file format developed by Adobe Systems to capture files from almost any desktop application 

view them exactly as created. PDF documents are highly portable across various computer 

platforms (Windows, Mac, Linux, etc).  

What can you do with Adobe Reader? 
Although you can't create PDFs in Reader, you can use Reader to view, print, and manage PDFs.

After opening a PDF in Reader, you have a variety of tools to help you find information quickly. If 

you receive a PDF form, you can complete it online and submit it electronically. If you receive an 

invitation to review a PDF, use the commenting and markup tools to annotate it. Use the Reader 

multimedia tools to play video and music in a PDF. And if a PDF contains sensitive information, 

you can sign or certify a document with a digital ID.  

In the Reader toolbar, use the Zoom tools and the Magnification menu to enlarge or reduce the 

page. Use the options on the View menu to change the page display. More options on the Tools 

menu give you more ways to adjust the page for better viewing (Tools > Select & Zoom). 

File toolbar B. Page Navigation toolbar  C. Select & Zoom toolbar D. Page Display 

Viewing PDF pages in Acrobat Help. 

Find information in a PDF 
Edit > Search) or the Find toolbar to search page content, 

including layers, form fields, annotations, bookmarks, and digital signatures.  
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View and search a PDF Portfolio
A PDF Portfolio is a collection of files that often contains files that are not PDFs, such as 

Microsoft Office documents. You can use the Reader search tools to find text throughout the 

PDF Portfolio. Type the text you want to find in the Search box in the PDF Portfolio toolbar. The 

search results show all files where the text was found. 

• For PDF files, expand t

the location of the text in the PDF. 

• For other types of files, click Open, and then search the file. 

For more information, see Search a PDF Portfolio

Fill in forms 
Fill in, save, and electronically submit forms easily, even on mobile devices. Start by selecting 

either the Hand tool or the Select tool. When you place the pointer over an interactive form 

field, the pointer icon changes to one of the following: 

• The Pointing Finger 

button, radio button, check box, or item in a list. 

• The Select tool appears when you can select an item in a list. 

• The I-beam tool app

 

Move from one form field to the next by pressing the Tab key. To delete an entry, press the Esc 

key. When you finish the form, click the Submit Form button. If the PDF author has enabled the 

local save capability on the form, you can also choose File > Save As to rename the file and save 

the form with your information without submitting it.

Tip: To fill in forms more efficiently, turn on Auto

Forms on the Preferences dialog box). 

For more information, see Completing and submitting PDF forms

Sign a PDF 
When you sign a PDF, you assure the sender that the PDF reached its intended recipient. In 

Reader, only PDFs with Reader Usage Rights enabled can be signed. (In Acrobat, Advanced > 

Extend Features In Adobe Reader.)
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1. Click the Sign button in the Signature Panel, or choose Document > Sign > Sign 

Document.  

2. Follow the instructions to create a place for the signature, and then complete the Sign 

Document dialog box.  

 

Use the Preview Document feature to view and sign the document in a static and secure state. 

Dynamic content such as multimedia and JavaScript are blocked. For more information, see 

in Preview Document mode in Acrobat Help. 

Create a PDF on Acrobat.com
Acrobat.com is a new, web-based service that is currently available at no charge.

offers easy online tools to create and share PDFs. To get started, click the Create PDF Using 

Acrobat.com icon in the toolbar. Or, choos

more information, go to wwww.adobe.com/go/acrobat_com_en

Participate in a review 
When you receive a PDF to review, you can an

tools. These features are available only when the PDF author has enabled commenting. Also use 

the commenting and markup tools to return your comments to the author.

Comment & Markup toolbar: A. Sticky Note tool, 

Box tool G. Cloud tool H. Arrow tool I. Line tool 

 

For more information, see Participating in a PDF rev

Reply to comments 

You can reply to comments in two ways:

• Open the pop-up note and choose Reply from the Options menu. 

• Click the Comments button in the navigation pane, select a comment, and then click the 

Reply button.  

Introduction to Acrobat Reader

in the Signature Panel, or choose Document > Sign > Sign 

Follow the instructions to create a place for the signature, and then complete the Sign 

Use the Preview Document feature to view and sign the document in a static and secure state. 

Dynamic content such as multimedia and JavaScript are blocked. For more information, see 

in Acrobat Help.  

Create a PDF on Acrobat.com 
based service that is currently available at no charge. Acrobat.com 

offers easy online tools to create and share PDFs. To get started, click the Create PDF Using 

in the toolbar. Or, choose File > Create Adobe PDF Using Acrobat.com. For 

wwww.adobe.com/go/acrobat_com_en. 

When you receive a PDF to review, you can annotate it by using the commenting and markup 

tools. These features are available only when the PDF author has enabled commenting. Also use 

the commenting and markup tools to return your comments to the author. 
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To delete a reply, right-click your reply, and click Delete This Reply. Or select the reply in the 

Comments list, and then click the Trash icon in the Comments List toolbar. 

For more information, see Reply to comments in Acrobat Help. 

Approve or reject a PDF 
When you’re asked to approve a PDF, you receive an email message that provides step-by-step 

instructions for reviewing the PDF. Also, both the Stamps palette and the document message 

bar are displayed at the top of the PDF. Use the instructions and the tools to approve or reject 

the document.  

For more information, see Participate in an approval workflow in Acrobat Help. 

Track a review 
To track a document review or view the status of a review, choose View > Tracker. The Tracker 

shows who has joined a review and how many comments each person has published. 

• The left side of the Tracker shows all PDF documents in managed reviews.  

• The information pane on the right lists the date and time the PDF was sent and the list of 

invited reviewers. Links to shared PDFs provide additional information, including the 

deadline (if set) and the number of comments submitted per reviewer. Deleting a link in 

the Tracker does not delete the PDF file.  

• Latest Updates summarizes the latest changes to reviews.  

Collaborate on a PDF by using Adobe ConnectNow 
Use Adobe ConnectNow to conduct real-time meetings from your desktop. Attendees join the 

meeting by logging in to a web-based meeting space from their own computers. In a 

ConnectNow online meeting, you can share your desktop, use live chat, share online 

whiteboards, and use many other collaboration features.  

For more information, see Collaborate in online meetings in Acrobat Help. 
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Adobe Reader tips 

Opening and savings PDFs 

I can't open a PDF 

If you receive a password-protected PDF, use the designated password to open the document. 

Some secured documents have restrictions that prevent you from printing, editing, or copying 

content in the document. If a document has restricted features, any tools and menu items 

related to those features are dimmed in Reader. 

If you have trouble opening a PDF, or if you are restricted from using certain features, contact 

the author of the PDF. 

I get an error message when I open a PDF 

If you get a message that "one or more Adobe PDF Extensions are disabled," use the following 

steps to fix the problem. 

1. Open Internet Options in Control Panel and click the Advanced tab.  

2. Select the check box, Enable Third-Party Browser Extensions.  

3. Click OK, and then restart your computer.  

I can't save a PDF 

You can save a copy of a PDF or PDF Portfolio only if the PDF author allows it. PDF authors can 

allow recipients to save a document by enabling the local save capability. Often, PDF form 

authors do not enable the local save capability.  

Viewing images and 3D models 

How can I copy pictures from a PDF? 

Use the Snapshot tool to copy pictures from a PDF. 

1. Choose Tools > Select & Zoom > Snapshot Tool .  

2. Drag a rectangle around the image you want to save, and then release the mouse 

button.  

The selection is automatically copied to the clipboard, and you can choose Edit > Paste in 

another application to paste the copied image into another document. 

I can't see the images in a PDF 

In the Preferences dialog box, choose Page Display, and then select Show Large Images. 
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How can I move or rotate 3D models? 

The 3D toolbar is displayed when you click a 3D model. Click the arrow next to the Rotate tool 

to view all of the 3D navigation tools that are available in Reader. 

Printing 

Why can't I print my document? 

If you receive a password-protected PDF, enter the designated password to print the document. 

Some protected documents have restrictions that prevent you from printing, editing, or copying 

content in the document. If a document has restrictions on printing, contact the author. 

How can I print a large-format PDF? 

For documents that are larger than the standard page size, go to File > Page Setup. Create a 

custom page size before you print your document. 
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USING ADOBE READER TOOLS 

In this lesson, you will learn how to: 

• Show/Hide Toolbars 

• Move Through a PDF 

• Adjust Document Magnification 

• Copy Text & Graphics 

• Search Text 
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Show / Hide Toolbars 
Adobe Reader includes more tools and more toolbars than the set that appears by default. You 

can customize the toolbars so that the tools you use most often appear in the toolbar area. 

 Procedures 

To show or hide toolbar elements, do any of the following: 

• Right-click the toolbar, and select a tool that you want to display or deselect a tool that is 

already displayed if you want to hide it. 

• Right-click any toolbar and choose More Tools. Then select individual tools and toolbars that 

you want to display, and deselect those that you want to hide. 

Note: A selected tool appears in the toolbar area only if its toolbar is also selected in the More 

Tools dialog box. 

 Step-by-Step 

Add and remove tools to the toolbar. 

• If necessary, launch Adobe Reader. 

Steps Practice Data 

1. Right-click on the toolbar 

A list of toolbars will appear with 

checkmarks by those active tools. 

Right-click on the toolbar. 

2. Select an unchecked tool to activate 

it. Select a checked tool to deactivate 

it. 

Click on Edit to activate 

that tool. 

 

Skill Check: 

1. Deactivate the Edit tool. 

2. Deactivate the Find tool. 

3. Re-activate the Find tool. 
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Moving Through a PDF 

 Discussion 

There are many ways to turn pages in a PDF. Many people use the buttons on the Page 

Navigation toolbar, but you can also use arrow keys, scroll bars, and other features to move 

forward and backward through a multipage PDF. 

The Page Navigation toolbar opens by default. The default toolbar contains frequently used 

tools: the Next Page , Previous Page , and Page Number. Like all toolbars, the Page 

Navigation toolbar can be hidden and reopened by choosing it on the Toolbars menu under the 

View menu. You can display additional tools on the Page Navigation toolbar by 

right-clicking/Control-clicking the toolbar and choosing an individual tool, Show All Tools, or 

More Tools and then selecting and deselecting tools in the dialog box. 

Some tools and toolbars (i.e. Comments) are only available if the creator of the PDF turned 

those features on. 

 Procedures 

To page through a document, do any of the following: 

• Click the Previous Page  or Next Page  button on the toolbar. 

• Choose View > Go To > [location]. 

• Choose View > Go To > Page, and then type the page number in the Go To Page dialog box. 

• Press the Page Up and Page Down keys. 

• Drag the vertical scroll bar until the page appears in the small pop-up display. 

• Click the Pages button (or choose View > Navigation Panels > Pages) to display the Pages 

panel.  To jump to another page, click its thumbnail. 

• Click the Bookmarks button (or choose View > Navigation Panels > Bookmarks). To jump to a 

topic, click the bookmark. Click the plus (+) or minus (-) sign to expand or collapse the 

bookmark contents. 
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 Step-by-Step 

Navigate through a PDF. 

Your instructor will direct you to open a PDF document. 

Steps Practice Data 

1. Use the Next Page and Previous Page 

arrows on the tool bar to move 

through a document. 

Click the Next Page arrow 

twice to advance two 

pages. Click the Previous 

Page arrow twice to 

return back two pages. 

2. Use View > Go To > [location] to go to 

a specific location. 

From the menu bar, select 

View > Go To > Last Page. 

 

Skill Check: 

• Navigate through the document using some of the other options listed above. 

Adjusting Page Magnification 

 Discussion 

Tools on the Select & Zoom and Page Display toolbars can change the magnification of PDF 

documents. Only some of these tools appear on the default view of the toolbar. You can see all 

the tools by right-clicking the Select & Zoom toolbar and choosing individual tools, Show All 

Tools, or More Tools and then selecting individual tools. 

 

 

 

 

Zoom Toolbars 

A. Zoom Out button  B. Zoom In button  C. Zoom Value  D. Fit Width  E. Fit Page 

A. 

B. 
C. D. 

E. 
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 Procedures 

To change magnification of a document using the Toolbar, do any of 

the following: 

• Zoom In and Zoom Out buttons change the document magnification 

by preset levels. 

• The Zoom Value option changes the page view according to a 

percentage you type in or select from a pop-up menu. 

• Actual Size displays the page at 100% magnification. 

• Fit Width adjusts the magnification so that the PDF fills the 

document pane horizontally. 

• Fit Page adjusts the magnification so that one page fills the 

document pane vertically. 

To change magnification of a document using the Tools, from the 

menu bar select Tools > Select & Zoom, and then choose any of 

the following: 

• The Marquee Zoom tool works in a few different ways. You can use 

it to drag a rectangle around a portion of the page that you want to 

fill the viewing area. Or, simply clicking the Marquee Zoom tool 

increases the magnification by one preset level, centering on the 

point where you clicked. To decrease the magnification by one 

preset level, Ctrl-click the Marquee Zoom tool. 
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• The Dynamic Zoom tool zooms in when you drag it up the page and 

it zooms out when you drag down. If you use a mouse wheel, this 

tool zooms in when you roll forward and zooms out when you roll 

backward. 

• The Pan & Zoom Window tool adjusts the magnification and 

position of the view area to match the area in an adjustable 

rectangle in the Pan & Zoom window’s thumbnail view of the page. 

• The Loupe Tool window displays a magnified portion of the PDF that 

matches the area in an adjustable rectangle on the document pane. 

 

 Step-by-Step 

• Magnify the document. 

• Practice changing the magnification of the document using the various tools listed 

above. 

Copying Text & Graphics 

 Discussion 

You can reuse content in a PDF by selecting and copying text and images. 

The Select tool  lets you select horizontal and vertical text or columns of text in a PDF. You 

can use the Copy and Paste commands to copy the selected text into another application. If you 

hold the pointer over the text selection, a menu appears that lets you copy, highlight, or 

underline the text, among other options. 

You can also copy and paste individual images from a PDF to the Clipboard, to another 

application, or to a file using the Select tool.  

NOTE: If you cannot select an image because of overlapping text, choose Edit > Preferences 

(Windows) or Reader > Preferences (Mac OS), select General on the left, and select the Make 

Select Tool Select Images Before Text option. 

If you wish to copy both text and images, use the Snapshot tool . 
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 Procedures 

To copy text using the Select tool, do the following: 

1. Use the Select tool  to select any amount of text on the page. 

2. Copy the text: 

• Choose Edit > Copy to copy the selected text to another 

application. 

• Hold the pointer over the selection until a menu appears, and 

then select Copy. 

To copy an image using the Select tool, do the following: 

1. Using the Select tool , do one of the following: 

• To select the entire image, click it or drag a rectangle around it. 

• To select a portion of an image, hold the pointer over the image 

until the crosshairs icon  appears, and then drag a rectangle 

around the portion. 

Note: To deselect an image and start over, click outside it. 

2. Copy the image: 

• Choose Edit > Copy, and then choose Edit > Paste to paste the 

image in an open document in another application.  

• Right-click the image and choose an option to copy the image to 

the clipboard or to a new file.  

• Drag the image into an open document in another application. 

To copy both text and images using the Snapshot tool, do the 

following: 

1. Select the Snapshot tool  by choosing Tools > Select & Zoom. 
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2. Do one of the following: 

• Click anywhere in the page to capture the entire content displayed 

on the screen.  

• Drag a rectangle around the text or images, or a combination of 

both. 

• Drag a rectangle within an image to copy just a portion of the 

image. 

Colors in the selected area are inverted momentarily to highlight 

the selection. The selection is copied automatically to the clipboard 

when you release the mouse button. If a document is open in 

another application, you can choose Edit > Paste to paste the copied 

selection directly into the target document. 

 

NOTE: If the Cut, Copy, and Paste commands are unavailable when you select text, the 

author of the PDF may have set restrictions against copying text. 

 Step-by-Step 

Select some text and then an image and paste into a Word document. 

• Open the PDF document, “Digital_Video_Class.pdf”. 

• Launch MS-Word. 

Steps Practice Data 

1. Select the Select tool. From the menu bar, select 

Tools > Select & Zoom > 

Select tool. 

2. Select some text in the PDF. Click and drag across at 

least two lines of text. 

3. Copy the selected text. Right-click on the selected 

text and, from the 

shortcut menu, select 

Copy. 
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Steps Practice Data 

4. Paste the copied text into the 

destination document. 

Switch to Word, right-click 

on the blank document 

and select Paste from the 

shortcut menu. 

 

Skill Check: Select an image in the PDF. Copy the selected image and paste into the Word 

document. 

Finding & Searching 

 Discussion 

Where you start your search depends on the type of search you want to run. Use the Find 

toolbar for a quick search of the current PDF. Use the Search window to look for words or 

document properties across multiple PDFs, use advanced search options, and search PDF 

indexes. 

 

 

 

 

Find Toolbar 

A. Find text box  B. Find Previous button  C. Find Next button 

 Procedures 

To search for text using Find, do the following: 

1. If necessary, display the Find toolbar by doing one of the following: 

• Choose Edit > Find. 

• Right-click the toolbar area and choose Find on the context 

menu. 

• Press [Ctrl]+[F]. 

A. 

B. C. 
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2. Type the text you want to search for in the text box on the Find 

toolbar. 

3. (Optional) Click the arrow  next to the text box and choose one or 

more of the following:  

• Whole Words Only - Finds only occurrences of the complete 

word you type in the text box. For example, if you search for the 

word stick, the words tick and sticky aren’t found.  

• Case-Sensitive - Finds only occurrences of the words that match 

the capitalization you type. For example, if you search for the 

word Web, the words web and WEB aren’t found.  

• Include Bookmarks - Also searches the text in the Bookmarks 

panel.  

• Include Comments - Also searches the text of any comments. 

4. Press Enter. 

Reader jumps to the first instance of the search term, which appears 

highlighted. 

5. Press Enter repeatedly to go to the next instances of the search 

term. 

To search for text using Search, do the following: 

1. Open the Search window by doing one of the following: 

• Choose Edit > Search. 

• On the Find toolbar, click the arrow  and choose Open Full 

Acrobat Search. 

• Press [Ctrl]+[Shift]+[F]. 

2. In the Search window, type the text you want to search for in the 

text box. 

3. In the Search window, select All PDF Documents In. From the 

pop-up menu directly below this option, choose Browse For 

Location. 

4. Select the location you want to search, either on your computer or 

on a network, and click OK. 
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5. If you want to specify additional search criteria, click Use Advanced 

Search Options, and select the options you want. 

6. Click Search. 
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 Step-by-Step 

• Search for text, “Color of Light”. 

Steps Practice Data 

1. Click in the Find box. Click in the Find box. 

2. Type the text to search for. Type “color of light”. 

3. If desired, select a search option from 

the dropdown menu. 

 

4. Press [Enter]. Press the Enter key. 

5. Repeat pressing [Enter] to find 

additional instances of searched text. 

Press the Enter key three 

more times. 

 


